Ergebnis 1 bis 4 von 4

Thema: Brother innovis 1200

  1. #1
    Registriert seit
    29.06.2013
    Beiträge
    2

    Standard Brother innovis 1200

    Guten Abend zusammen. Ich bin neu hier und möchte mich kurz vorstellen. Mein Name ist Esthi, ich bin 51 Jahre alt und wohne in der Schweiz in der nähe von Basel. Mit meiner Innovis 1200 habe ich im Moment Probleme. Vielleicht kann mir jemand weiterhelfen. Trotz verschiedener Einstellungen der Fadenspannung sieht man immer den Unterfaden auf der Vorderseite und zwar hauptsächlich den Unterfaden. Das ganze Bild ist praktisch weiss. Kürzlich habe ich eine Serviette bestickt und da funktionierte alles noch einwandfrei. Kennt jemand das Problem? Für Eure Hilfe bin ich sehr dankbar. Liebe Grüsse

  2. #2
    Registriert seit
    22.09.2009
    Ort
    Hessen
    Beiträge
    2.971

    Standard

    Herzlich Willkommen...

    ja...das kann zum einen am Unterfaden liegen...hast Du vielleicht gewechselt?
    ..zum anderen ..versuch mal das Schräubchen an der Spulenkapsel nachzustellen...nur gaaaaanz wenig...und probieren...und noch bisschen...und probieren

    ..natürlich nutzt vielleicht alles nicht, ohne vorher zu säubern und ölen...

    Ist es ein Freebie? ...manchmal sind auch die freebies nicht sehr gut gepuncht...aber das kann man ja leicht mit versch. Motiven testen...
    viele Grüße von Ute

    Meine Homepage...
    ...Meine Stickseite...
    ...Mein Shop...

  3. #3
    Registriert seit
    29.06.2013
    Beiträge
    2

    Standard

    Guten Abend. Vielen Dank für die Antwort. Nein, es ist kein Freebie und den Unterfaden habe ich auch nicht gewechselt. Ich habe nun alles auseinander genommen und gereinigt. Dann habe ich es wiederum auf der selben Serviette, wo es ja bis vor kurzem noch geklappt hat, ausprobiert und es war wieder gut. Nun teste ich es noch auf dem Stoff auf dem ich ursprünglich sticken wollte. Es ist ein Polyester-Stoff. Freundliche Grüsse Esthi

  4. #4
    Registriert seit
    22.09.2009
    Ort
    Hessen
    Beiträge
    2.971

    Standard

    ah ja, das hört sich doch schonmal gut an...vielleicht hat ja das 'auseinandernehmen' schon was bewirkt...alles sitzt wieder richtig und so...
    viele Grüße von Ute

    Meine Homepage...
    ...Meine Stickseite...
    ...Mein Shop...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •